A Jalview file I created in an earlier version of Jalview no longer loads.


Looking for the 'Launch Jalview' buttons ?

You need to download an installer to run Jalview 2.11.
You can still use webstart to access old versions of Jalview in the version archive

We have tried to ensure that all files created in earlier versions of Jalview can be read in by later versions. If you have a Jalview format file which no longer loads, please let us know by emailing the file to us. It is possible other people are having the same problem!

Question Type: